Grzałka sprawna a pralka nie grzeje.

Witaj.

Zaczniemy od szybkiego testu serwisowego.

Przygotuj pralkę jak do prania, drzwi zamkniete, woda otwarta, prąd podłaczony i do dzieła:

Naciśnij i trzymaj przycisk start, kręć 1,2,3,4,5,6,7,8,  puść start, 7,6,5,4,3,2,1, naciśnij krótko start i puść, (w tym momencie muszą się palić 3 diody pracuje, gotowa, koniec – jeśli nie – coś zrobiłeś nie tak)  2,3,4,5,6,7,8, krotko start

powinny się cały czas palić 3 diody – jeśli zapaliła się dioda pracuje – obejrzyj płytke czy nie wygląda jak ta na zdjęciu.

IMG_0319[1]

Ta część jest blisko szufladki na proszek do prania i lubi korodować, jeśli zgniło połączenie z czujnikiem temperatury – spróbuj to polutować, jeśli jest ok i trzy diody się ciągle świecą to teraz:

7,start,8,start,7,start itd – powinno być słychać klikanie przekaźnika – – jeśli nie – to zajmij się przekaźnikiem, jeśli tak – to szukaj prądu od przekaźnika do grzałki…po drodze przez hydrostat.

Grzałkę wyjmujemy po zluzowaniu nakrętki na srodku. Całość jest poprostu wciśnięta i trzyma się niczym korek w termosie na zasadzie rozpulchnienienia gumy przez ściśnięcie jej nakrętką. Grzałka jak jest okamieniona to może nie chcieć wyjść – trzeba się trochę z nią poszarpać – ale bez obawy – nic się nie powinno uszkodzić.

Ważna uwaga: Czujnik temperatury powinien mieć białą wtyczkę, jeśli ma brązową – to raczej nie jest od tej pralki – choć teraz AMICA używa z czarną wtyczką.

31 Replies to “Grzałka sprawna a pralka nie grzeje.”

  1. Witam
    Mam pralkę amika PA 5580
    Programator ma temperatury 60 a potem 95 stopni ,chciałbym prac w temperaturze 80 stopni
    Mam pomysł żeby założyć przekaźnik i jak będę chciał te 80 stopni to sobie załączę .Moje pytanie jaki opornik założyć zęby na 60 grzał do 80 stopni lub 90 grzało na 80 stopni szeregowo lub równolegle ? A może jakiś lepszy sposób
    domyślam się że wpiąć trzeba równolegle

    • to dobry pomysł, ale konkretnych wartości rezystora nie podam.

  2. Witam.
    Także mam problem z grzałką w pralce Amica PCP5510B623. Programator był uszkodzony bo nie sterował zaworem przesterowania(nie dawał napięcia). Przy próbach zdiagnozowania problemu grzałka chodziła na sucho. Wymieniłem programator(używany) i grzałkę z termostatem(choć okazało się że są dobre).
    Grzałka nie grzeje:
    – brak napięcia na grzałce przy pracy pralki
    – jest około 125V między zaciskami grzałki a zaciskiem neutralnym na grzałce (żółto-zielony przewód)
    – przejście na czujniku do płytki jest
    – hydrostat sprawny
    – przejście od grzałki do hydrostatu i do programatora jest
    – termostat oporność około 5kOhma.
    Jak przeprowadzić ten test w tego typu pralce (jest tylko jedna dioda)?
    Może jakieś inne rozwiązanie??
    Pozdrawiam.

    • jak jest po strzale w zwór – to mogą się dziać różne cyrki… a w dodatku wyymienianie grzałek i czujników bez sprawdzenia czy stare były uszkodzone…

    • Założyłem że uszkodzone i dlatego kupiłem nowe.
      To są jakieś możliwości inne niż programator??

    • czujników NTC jest kilka – może kilkanascie typów, często wymiana kończy się zamontowaniem niewłaściwego..

  3. Mam PA4580B421 wejście do tego trybu u mnie to był nie lada wyczyn ale się udało. Grzałka grzeje. Dowiedziałem się, że procesory motorola mają to do siebie, że czasem potrafią spłatać figla a w szczególności po wymianie łożysk :). Wtedy należy zresetować do ustawień fabrycznych i to pomoże.u mnie to „odblokowało” grzałkę.

    • nie wiem gdzie się Pan tego dowiedział, ale w amica sa procesory NEC…

  4. Witam,
    mam nadzieję że temat jest jeszcze odwiedzany.
    Wszedłem w tryb serwisowy, ale na samym końcu (już po pobraniu wody) zamiast trzech diod świeci mi się dioda ‚gotowa’ – jakby świeciła się dioda ‚pracuje’ to rozumiem że coś z płytką, ale w moim przypadku?

  5. Witam mam pytanie u mnie podobnie jak wyżej w teście na grzanie w trybie serwis normalnie grzałka grzeje do ok 40c , zrobiłem test 5% i tak jak w opisie tylko na końcu testu pompka wypompowuje wodę po sygnale przepełniona a woda dalej leci do pralki przez szufladę nie wiem czy tak ma być. Grzałka 28 ohm a czujnik ok 6 k ohm w tem 20c . Przy teście kiedy trzeba przełączać 7-start-8 itd nie słyszę przekaźnika tylko wodę chce lać od razu czyli wydaje mi się że przekaźnik padnięty. Mam jeszcze pytanie mam płytkę całą która migała 15 razy czyli moduł pamięci czy da się ją naprawić? Pozdrawiam.

    • Zanim zacznie grzać musi dobrać sobie wody, nie można grzać na sucho !

      Bł 15 jest do naprawienia.

    • Można przesłać całą płytkę do naprawy – koszt 50 + 20 wysyłka.

  6. Przekaźnik tyka podczas przełączania 7-8-7. Sprawdzę jeszcze raz płytkę.
    Jeśli przez dłuższy czas zostawię podczas testu w pozycji 8 to po zagrzaniu do ok. 40st przekaźnik sam tyknie i już go nie włączę do czasu, aż woda trochę ostygnie. Później przez chwilę znów mogę sterować przekaźnikiem. Domyślam się, że wówczas działa czujnik i nie pozwala zagrzać wody więcej, niż te 40st.

  7. Witam, przeprowadziłem test z tego artykułu, przeszedł pozytywnie. Po włączeniu przekaźnika grzałki, grzałka grzeje, czuć to na bębnie jak i słychać (szumi). Po osiągnięciu ok. 40st grzałka się wyłącza. Test z innego artykułu również przechodzi pozytywnie – pralka nabiera wody, grzeje ją do ok. 40st i odłącza grzałkę. Jednak podczas prania cały czas woda nie jest grzana i miga kontrolka Gotowa 5 razy. Czy posiada Pan charakterystykę czujnika temperatury? Może on uległ uszkodzeniu i podaje nieprawidłowe wartości. Ze strony sterowania wszystko wygląda ok, podczas prania na grzałce pojawia się napięcie, jednak po krótkim czasie znika.

    • W moim opisie nic nie wspominam żeby grzać wodę do 40 st. C !
      Proszę postąpić dokładnie jak w moim opisie, lub korzystając z innych opisów zwracać się do ich autorów !

    • Proszę sprawdzić czy przekaźnik pracuje poprawnie! w trybie swerwiowym 7start 8 start 7 start itd.
      Powinno być słychać przekaźnik.
      Proszę sprawdzić czy nie rozłącza gdy wygina sie płytkę lub w nia delikatnie stuka.
      Najczesciej pękaja luty na tym przekaźniku – rzadko też uszkodzenie pamięci objawia się nie grzaniem (konfiguracja na ciepła wodę z wodociągów)

  8. Temat opanowany. Czujnik temp. był sprawny, przejście do płytki też. Problem tkwił w nie przewodzącej ścieżce. Chociaż wizualnie nie ma szans to zauważyć ! Dopiero po pomiarze przejścia od lutów do styków. Na razie wszystko działa i grzeje podczas prania. Bardzo dziękuje za porady i pomoc.

    • Proszę na spokojnie jeszcze raz przeczytać poradę- jest tam przeciez opisana dokładnie ta sytuacja!

  9. Witam.
    U mnie pralka przeszła pozytywnie test i słychać przekaźnik. Na płytce pralki nie widać żadnych uszkodzeń, urwanych czy przepalonych ścieżek. Do grzałki dochodzi prąd lecz nie grzeje podczas prania na żadnym z wybranych programów. Po usunięciu i podłączeniu na „krótko” grzałka w kilka chwil się rozgrzewa. Zastanawiam się nad tym , jakby był uszkodzony czujnik temperatury to grzałka by grzała ze swoją maksymalną mocą, gdyż czujnik by nie rozłączał obiegu prądu. Co dalej i gdzie szukać przyczyny.
    Pozdrawiam

    • Cykanie przekaznika oznacza ze obwód czujnika jest sprawny. Teraz trzeba sprawdzic grzałkę, przewody i hydrostat.

    • Grzałka podłączona do sieci 230V grzeje poprawnie. Podczas prania do grzałki dochodzi prąd na zaciski.

  10. Witam, u mnie ten sam problem. Brak grzania na każdym programie + 5 mignięć diody ‚gotowa’ w trakcie prania. Próbowałem dojść do stanu trzech lampek, ale po krótkim wciśnięciu przycisku start otrzymuje tylko lampkę czerwoną ‚praca’. Rozkręciłem panel, posprawdzałem styki, korozji na płytce nie ma. Wszystko wygląda ok. Co robić dalej ? Jak ewentualnie dostać się do grzałki by ją wymontować ?

  11. Test przeszedł całkowicie zgodnie z opisem. Powykręcałem i posprawdzałem wszystko co się dało, poczyściłem styki, na koniec poskładałem wszystko do kupy i o dziwo działa. Co prawda grzałka była tak zarośnięta, że musiałem ją potraktować mieszaniną kwasu azotowo-fosforowego(85/15%) Zagłębienie zawierające kopułkę czujnika temperatury na grzałce było zarośnięte kamieniem jak by betonu nalał i to wydaje mi się mogło być przyczyną ale już jest wszystko ok. Przepraszam więc za zamieszanie ale w pewnym momencie zgłupiałem… Jak by się komuś coś podobnego trafiło to proszę stosować się do wskazówek Pana Wojtka i zwrócić uwagę na stan grzałki oraz wszystkie styki po drodze.

  12. Witam.
    U mnie problem wygląda tak, poluzowany stycznik od programatora kilkakrotnie zrobił zwarcie i po wymianie wszystko wyglądało ok ale pralka przestała grzać. Zgodnie z powyższą instrukcją przeprowadziłem test i wyszło, że niby ok ale nadal nie grzało więc wykręciłem grzałkę i presostat i sprawdziłem je miernikiem w pracy. „Na sucho” prąd przewodzą tak jak powinny ale cała szopka zaczęła się po ponownym montażu: grzałka dostaje napięcie z płytki (brązowy wtyk) i przewodzi bez problemu. gdy zaś podłączam wtyczkę przewodu od presostatu napięcie niknie… pralka chodzi nadal jednak nie grzeje.
    Przełączyłem program (4-gotowanie) w pauzę i przyłożyłem neonówkę do brązowego wtyku ( przy odłączonym różowym od presostatu) i po chwili mimo pauzy załączyło się wypompowywanie. Czy to normalne? Kolejna sprawa, która mi nie daje spokoju, w trybie „gotowa” na złączce do presostatu jest napięcie w żyłach 1,2 i 4, „wspólna”-3 wykazuje ledwo zauważalne świecenie neonówki.
    Czy na podstawie takiego opisu sytuacji ktoś był by w stanie zdiagnozować przyczynę problemu? Ja niestety nie jestem specjalistą w tej dziedzinie a chciał bym to ustrojstwo naprawić własnoręcznie tym bardziej, że już 2 dni bez pralki a kobieta brzęczy 🙁

    • co to znaczy niby ok ?
      czy test przeszedl zgodnie z opisem czy w ktoryms momencie pralka zaczeła zachowywać sie inaczej niz w opisie ?

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

*

Pytanie antyspamowe (użyj tylko małych liter) :